forum SignWriting List Forum
  Message 2852  |  Previous | Next  [ Up Thread ] Message Index
From:  Dawn McReynolds
Date:  Thu Feb 17, 2000  8:01 pm
Subject:  Re: First-Come-First-Serve Questions & Answers ;-)

I had no problems opening anything. Only thing is my attachments open in
Corel maybe its set up that way. *sigh* one day I'll become a computer
genius for now I'm only a wanna be... lol
----- Original Message -----
From: Valerie Sutton
Sent: Thursday, February 17, 2000 10:34 AM
Subject: Re: First-Come-First-Serve Questions & Answers ;-)

> >Valerie, this is weird.
> >Up until these past few messages, I could open your messages directly on
> >line, now the Macintosh attempts to open, but the PC, which I have,
> >on saving it, rather than opening it in the mail program. Have you
> >a setting, up until the past three messages it's worked just fine.
> >
> >Charles
> ------------------------
> Hi Charles - No I have not changed anything - and I just checked to
> make sure the messages came through correctly on my extra Hotmail
> account - I have that account for this very reason - it is another
> way for me to take a look at how the messages are received by
> others...
> Anyway - all the messages I sent today are exactly as before, and
> they all showed up -
> If I understand it correctly, your Macintosh is reading them but not
> your PC? Maybe you changed a setting in your PC...
> If others had the same problem, then we might be able to trace
> it....all of us have these problems on the internet - it is never
> consistent because sometimes other software you are using can even
> change the settings on you - I am not kidding - that happened to me
> once - so there are definitely problems that have to be addressed
> daily.
> So I would suggest three things:
> 1. if others could not read my messages I sent today, please inform us...
> 2. if Charles is the only one, then Charles I think you should read
> the online instruction manual that came with your email software, to
> find out the settings that are required and check to make sure that
> is all working...
> 3. And if that doesn't solve it, either always use the Mac or go up
> on the Archives -
> Meanwhile, the Archives web site is so busy right now it is hard to
> get on - at least I had some trouble a few minutes ago - so such is
> the Internet!
> Have a great day, everyone!
> Val ;-)

  Message 2852  |  Previous | Next  [ Up Thread ] Message Index