forum SignWriting List Forum
  Message 3927  |  Previous | Next  [ Up Thread ] Message Index
From:  Stefan Woehrmann
Date:  Sun Sep 17, 2000  8:35 am
Subject:  Re: "Not enough memory to run SignWriter" ;-)

Dear Valerie ,

thank you so much for your message.

Your step by step technical support is excellent. It is so easy to follow
your instructions because you donŽt calculate with special computer skills
on the readers side. This is great.

IŽll try to follow these instructions on one of my students computers at
school tomorrow. Only this denied access with the message you wrote --

Thank you very much and have a great day!

Stefan ;-)

----- Original Message -----
From: Valerie Sutton
Sent: Sunday, September 17, 2000 5:11 AM
Subject: "Not enough memory to run SignWriter" ;-)

> SignWriting List
> September 16, 2000
> Dear SW List Members:
> Today I happened upon a solution to a long-standing problem, and
> apparently the solution was right "under our noses" all along!
> Occassionally (only on some Windows computers), the SignWriter
> program refuses to open, and instead this message appears:
> "Not enough memory to run SignWriter"
> Which is silly, since SignWriter uses very little memory!!
> The reason this happens is that SignWriter was designed to use
> "low-level memory". And sometimes the Windows operating system,
> combined with other software you are using, captures the low level
> memory to use it for other things...which leaves no low-level memory
> left for SignWriter. So the program cannot open.
> But today I learned how to solve the problem. You need to move MS-DOS
> from High memory to Low memory (only when you use SignWriter). This
> is easy to do, and you only need to do this once. It will not change
> how you work with any other software on your computer.
> Here is how to do that....
> 1. Do not exit to MS-DOS. Stay in Windows, and open the SW folder
> with all the SW files in it.
> 2. Select the icon for the SignWriter program, which is "sw" or
> "sw.exe", and under File, choose Properties.
> 3. Under Properties, choose Program.
> 4. Under Program, choose Advanced.
> 5. Under Advanced Program settings (see attached file):
> 6. Click on "MS-DOS" mode, and then choose: Specify a new MS-DOS
> 7. Change
> 8. Then click on OK.
> You will now have a special icon you can double-click on, to start
> SignWriter, and it will follow the configuration you just
> established...without changing how any of your other programs work.
> Attached is a GIF showing you the Advanced settings screen.
> I will be placing complete pictorial instructions on our web site in
> Have a wonderful Sunday!

  Replies Author Date
3928 Re: "Not enough memory to run SignWriter" ;-) Valerie Sutton Sun  9/17/2000

  Message 3927  |  Previous | Next  [ Up Thread ] Message Index