forum SignWriting List Forum
  Message 2833  |  Previous | Next  [ Up Thread ] Message Index
From:  Valerie Sutton
Date:  Wed Feb 16, 2000  4:17 pm
Subject:  Glitches in Email and Attachments


On 2/16/00, Stefan Woehrmann wrote:
>First of all let me tell you that your first answer didnīt appear on
>my screen. I found it in the egroups though. What was different? All
>the other attachments are bright and clear within your message. That
>is wonderfull. I can downloud the message and graphics without any
>problems. My file for lessons is growing .. (ha!) ;-)

----------------------------

SignWriting List
February 16, 2000

As you all know, there are occasional glitches, or problems, with
email transmission. It is hard to know why certain messages have
problems for some people and not others. For example, the message you
mention above, Stefan, came in beautifully on all five of my
computers with very different software, each one. Some were Macs, and
some Windows...no problem with any of them.

So no one has the same experiences on email....

But that doesn't matter, because we have the Archives for those times
when that happens!

For those new to the SignWriting List, the SignWriting List Archives
saves the day! If you ever have problems reading an attachment, just
go to:

SignWriting List Archive
http://www.egroups.com/group/sw-l/

and you will be able to read it!


Val ;-)

------------------------------------

Valerie Sutton


SignWritingSite
http://www.SignWriting.org

SignWriting List Archive
http://www.egroups.com/group/sw-l/

Deaf Action Committee For SignWriting
Box 517, La Jolla, CA, 92038-0517, USA

  Message 2833  |  Previous | Next  [ Up Thread ] Message Index